火狐扩展汉化——Screen Capture Elite-2.0.0.20汉化版

         推荐了ScreenCapture Elite这个火狐扩展,(有关这个扩展的信息看这里:火狐扩展推荐),官方现在无中文版。于是蚊仔汉化了一下。第一个安装因为平台的原因版本号不支持最新的4.0正式版,强行安装即可,不过你不会强行安装,可以下载下面的2个网盘,那里的版本号限制到4.0.*。

 

蚊仔部屋蚊仔部屋

下载&安装Screen Capture Elite-2.0.0.20汉化版:点击安装

下载地址2http://down.qiannao.com/space/file/guangjing888/share/screen_capture_elite-002d2.0.0.20-002dfx-002dcn.xpi/.page

下载地址3http://www.gokuai.com/f/3nv6M787v904639z

 

本文加入:火狐扩展推荐——火狐加强类

本篇文章已有11条评论

  1. alpha_boy 说:

    所有下载网址都失效了。

    • 感谢提醒

    • 此扩展不兼容新版firefox,建议使用FireShot

      • alpha_boy 说:

        能兼容的,修改install.rdf的最大兼容版本号就可以兼容了。FireShot功能太多太复杂了,不习惯。

        • 咦。。昨天强制安装到18里MS没截图成功。。难道是我的问题0 0?如果能用的话我会汉化最新版本

          • alpha_boy 说:

            呃,我用的是FireFox16,然后用你汉化的1.X版的这个扩展,修改最大兼容版本号就行了。如果还不行,用Addon Upgrade Helper扩展试试?http://mozilla.com.cn/selections/addon/127/Mozilla官方推荐的一个扩展,有时候会出现一个怪现象,就是修改了最大兼容版本号以后,在你的电脑上能兼容高版本的火狐了,打包压缩,再解压给别人后,又不兼容了……然后用这个扩展安装后出现的强制启用选项的话,一般就没问题了,原理不明……

            • 1/目前我使用Add-on Compatibility Reporter。http://blog.skeeterhouse.com/2146.html2/这个现象的原因是,现在的Firefox并不是单单看扩展中的大兼容版本,还会拿扩展的版本号和官方服务器上对比,如果扩展中不兼容但是ons上有人评价为兼容的话火狐还是会允许你安装,反之即使你修改了扩展,但是查到ons上不兼容,且有人评价为不兼容或者有问题(目前没有发现恶意评价),火狐仍然会阻止你安装。这也是为明明标注只兼容ff3的扩展却能够不做修改安装到ff10,同样兼容ff4的扩展不修改无法安装到ff5.3/Addon Upgrade Helper的原理就是去除这个机制。4/这个新机制的职能正常运转的最大功臣,其实是Add-on Compatibility Reporter

            • alpha_boy 说:

              还是你专业啊。今天升级到火狐18了,那个1.X版的Screen Capture Elite彻底不能用了,无法保存图片。

            • alpha_boy 说:

              这次和最大兼容版本号无关了。

            • 恩,所以思考了很久没有汉化最新版。这个扩展的更新频率实在太过于迟缓了。

  2. 广本 说:

    很不错!辛苦了。

发表评论

电子邮件地址不会被公开。 必填项已用*标注

想显示头像?本站支持Gravatar

Scroll Up